Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using CompizConfig to hide the Launcher at the side of Ubuntu Unity's home screen. So I followed a tutorial, I went to Ubuntu Unity plugin, and I set the Hide Launcher to autohide, but it still appearing and I can't get rid of it. Anybody has an idea of how to fix this ?

share|improve this question
    
I think you can do this in system settings then choose appearance and set the launcher to auto hide. –  mark kirby Sep 15 '12 at 12:09
    
It won't hide forever if that's what your after. –  wojox Sep 15 '12 at 12:32

1 Answer 1

up vote 3 down vote accepted

This apparently got broken in Unity when they removed the launcher dodge feature. The correct way to set the launcher to auto-hide is to open system settings, select "appearance", then open the "behaviour" tab, then turn the autohide feature on. You don't need CompizConfig and in fact it's possible to break Unity with it.

To reveal the launcher you will need to push the pointer against the left side of the screen. This is speed and time dependent but you can adjust the sensitivity of the reveal a little bit.

share|improve this answer
    
Ok thanks you ! –  user1611830 Sep 15 '12 at 12:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.