Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
How to fix “The system is running in low-graphics mode” error?

I just restarted my computer and went into low graphics mode. After some attempted fixes (using all the solutions I could find for 12.04 via Google), I haven't fixed it. I tried solutions including installing then removing gdm, and purging lightdm.

History: - I installed the most recent Ubuntu updates today (15th Sept), which required a restart - I tried to uninstall Wine (I don't know if it did, the remove button didn't work) - I installed and tried to uninstall Bombono DVD That's it. I hadn't touched anything to do with graphics drivers, which makes me suspect that the problem lies with a recent update package.

Now I'm unable to get to the login screen. How do I fix this?

share|improve this question

marked as duplicate by jokerdino, devav2, stephenmyall, Mik, Amith KK Oct 19 '12 at 12:55

This question was marked as an exact duplicate of an existing question.

I think that you should update the driver, see my answer here. – Addison Montgomery Sep 16 '12 at 17:47

I am not sure if this will help,

type, cvt 1440 900 (This can be your actual resolution your card and monitor call for like 1908 1024)

in the modeline you need this part for what we are about to do - 173.00 1920 2048 2248 2576 1080 1083 1088 1120

next we need to add your graphics mode type this - xrandr --newmode clever_name 173.00 1920 2048 2248 2576 1080 1083 1088 1120 - (clever_name being like your vid card or something meaning ful to you

Now we need to add your mode - xrandr --addmode VGA1 clever_name

Set your Monitor to use it: xrandr --output VGA1 --mode clever_name

I hope this helps .... Let me know.

share|improve this answer
I'm sorry, but I have no idea where to do that? In terminal after start up is attempted and pressing ctl+alt+f1? If so, what sudo commands do I use? – user89747 Sep 16 '12 at 6:13
I've resorted to reinstalling the OS. Thanks for trying anyway. – user89747 Sep 16 '12 at 9:57

Not the answer you're looking for? Browse other questions tagged or ask your own question.