Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to setup my Gmail with Thunderbird. I put in the details, the imap and smtp settings were filled in automatically. They were correct I checked.

Initially when I clicked on done, to create a new account, Thunderbird gave an alert telling me either the username or password is invalid. However, it was not.

So I restarted Thunderbird and tried to load my Gmail automatically the next time and I get this error that "Thunderbird can not connect to the mail server, connection refused".

I am in college, so I am behind a proxy server. The settings are set at use system proxy settings, just like in Firefox but I need to authenticate the proxy. How do I do it? I tried automatic configuration and no proxy settings, no change. How do I go about this problem?

share|improve this question
add comment

3 Answers

up vote 2 down vote accepted

I think the problem is like mine in the university, that the college doesn't want you to email by a non-college-e-mail-address. At my University IMAP, SMTP, POP3 is completely blocked. If your config is correct (try at home) you will not stand any chance of getting this working in the college i think. In the browser you log in with html, no pop3 or IMAP is needed, so it works.

share|improve this answer
1  
It's a shame you have to do this but still a good workaround. –  Tom Brossman Sep 29 '12 at 8:34
add comment

Are you able to connect to the Internet and access web sites using Firefox?

If yes, system proxy settings should work.

If you need an authentication for proxy server, try with Manual Proxy settings Radio button and give the proxy server and port details.

You can get this information from FirefoxPreferencesAdvancedNetwork.

Now when Thunderbird starts again, it may ask for proxy authentication and you can give your username and password for proxy server.

share|improve this answer
add comment

you should have to enter your complete e mail not your user id of gmail Account . please verify it one more time along with caps lock verification .

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.