Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have dell inspiron, previously I installed Ubuntu 11.10 on my Windows 7 and made it dual boot.

But since I want to upgrade my Ubuntu version and change the partition spacing, I deleted 11.10 partition directly and extended my hardrive space (Windows + Ubuntu) at that moment everything was fine.

Then I prepared a 12.04 32bit USB and installed it . It was installed but isn't showing dual boot option like 11.10 and my machine directly boot into Windows 7. So instantly i again deleted my 12.04 partition .

Now I login into Windows 7 but whenever I put USB ( with 12.04 ) to boot from it, I am facing error of "no such partition grub rescue" even though I try to put lower version(11.04) it showing another error "Error: No default or UI configuration directive found boot >"

I have reinstall Windows 7 and reformat all partition, still I am facing same error :(

share|improve this question
    
To help you it would be very helpful if we knew what partitions you have right now. Boot off the LiveUSB and when you get to the desktop open a terminal window and type the command: "sudo fdisk -l" and paste the results into your question here. –  fabricator4 Sep 15 '12 at 5:47
    
@fabricator4 he can't boot from Live USB –  Anwar Shah Sep 15 '12 at 5:50
    
@fabricator4 i tried do this before but it says no command –  Ash Sep 15 '12 at 7:14

1 Answer 1

  1. Put your USB in the port, boot from it.

  2. When it displays Error: No default or UI configuration directive found , press Tab key twice quickly. This will show you the available options. such as live, local etc

  3. Type live and Hit Enter to enter to the Live Session.

  4. Then install Ubuntu from there.

share|improve this answer
    
i will try it but i don't understand why two diffrent error for diffrent versions –  Ash Sep 15 '12 at 7:16
    
i have try this but no change as expected live ,local. :( it showing "no configuration file found" before then "No default or UI configuration directive found" then "boot :". and one more question why it is showing two diffrent error for two diffrent versions... please help.... –  Ash Sep 15 '12 at 7:25
    
guys please help me :( –  Ash Sep 15 '12 at 16:41
    
type live at the boot: prompt and hit Enter. –  Anwar Shah Sep 15 '12 at 17:06
    
Hey thanks Anwar –  Ash Sep 16 '12 at 3:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.