Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After creating a bootable USB stick on my windows computer, I turned off a seperate computer, a laptop that I owned and plugged the USB stick into the computer. I turned it on and the splash screen for the manufacturer came up, in this case, Acer. I waited 5 minutes and nothing changed, F2 and F12 were unresponsive.

I turned off the computer, plugged the USB into my netbook and booted that up. Again, it froze on the manufacturer splash, in this case, HP.

When I plugged the USB back into my main computer, it is called "Install Ubuntu (E:)" and seemingly has all the required files on it. I booted both laptops back up after removing the USB stick and both computers rebooted Windows without issue.

Thanks!

share|improve this question
    
USB booting is very iffy and to my knowledge there isn't an actual standard, especially on older computers. Have you tried unetbootin? unetbootin.sourceforge.net –  OmnipotentEntity Sep 14 '12 at 23:21
    
Just tried that, originally I used whatever was recommended by the Ubuntu website, but this yielded the same result. –  Tony Nightingale Sep 14 '12 at 23:53
add comment

1 Answer 1

I used this one Create a usb on Windows, I hope it helps, never had a problem. Sounds like your grub got screwed up when you created the bootable usb. Let me know if it works for you.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.