Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How do I add shadow to my Gnome Menu Bar?

Some weeks ago I've disabled the shadow of my top panel. And now I want to re-enable the shadow. I doesn't remember how I disable the shadow, but I already know I haven't done it with Compiz. So the solution with ccsm & window decoration won't help me. I'm really sure I've edited a text file and restarted the panel to drop the shadow. I've also tried to reset the panel with gconftool-2 --recursive-unset /apps/panel pkill gnome-panel but this also doesn't work.

May anyone out there help me?

share|improve this question

marked as duplicate by Marco Ceppi Dec 27 '10 at 14:40

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
This looks like a duplicate of askubuntu.com/questions/9318/… –  Scaine Dec 27 '10 at 14:00

1 Answer 1

Try to enable metacity compositing

ALT+F2 ---> gconf-editor apps ---> Metacity ----> General ( Tick the compositing box )

hope it's can help, also try to install latest restricted package for you graphic card to reduce the issue

EDIT:

Make sure compiz is activated, then launch ccsm and go to Window Decoration (make sure it is activated too) and on Shadow windows type any (if you only want shadows on panel but not on windows, type type=Dock). If it is still not working, reset all the value in Window Decoration, just make sure Shadow windows = any. If it is still not working, go to Window Rules and make sure it is unactivated.

And if it still not working, make sure compiz is really activated and in ccsm go to Preferences and click on Reset to defaults, that will reset all the parameters of Compiz so if you have a lot of customs parameters you will lost all of them and will have to make them again but it will almost certainly solve the problem.

share|improve this answer
    
This doensn't work for me … Its already enabled … –  Marc Dec 26 '10 at 11:52
    
ok, updated my answer try that –  Uri Herrera Dec 27 '10 at 8:21

Not the answer you're looking for? Browse other questions tagged or ask your own question.