Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.
Temp: ${execi 3600 conkyForecast --location=01104  --imperial datatype=HT} 

This what I have and it shows the right temp but it says 25° AF.

Any help or hints appreciated

And as allways TYAVMIA

share|improve this question

1 Answer 1

If you use --hidedegreesymbol option and the A goes away, then it's probably because the degree symbol is being incorrectly converted to/from utf8.

OTOH if you use --hideunits and the A goes away, then it's likely a bug in the system.

Either way you should report the issue to the conkyForecast creator Kaivalagi to try and get a fix. Because either way it's hard to use.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.