Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm experiencing severe keyboard lags while browsing and also even mouse lags sometimes. It happened for me before and I've reinstalled 12.04 but after a week it started the same way. Please help me.

My Hardware Specifications are:

  • HDD:320 GB [45 GB for Ubuntu]
  • RAM : 3GB
  • Made: Toshiba Satellite L510 Laptop
share|improve this question

2 Answers 2

This happened to me when I installed the Google Mail Checker Extension. Removed the extension, and the problem went away.

share|improve this answer

I googled the issue further, and found that a lot of other people are experiencing similar issues, and that it might be a bug in Chrome v20+ across multiple platforms. As with my experience, a lot of people are reporting that the issue is worst in gmail. You can read more about people's experiences with it here: http://code.google.com/p/chromium/issues/detail?id=134799

One suggestion is the integrated flash plugin is not cooperating with chrome in some way, and some people have had success with the following command:

 google-chrome --disable-bundled-ppapi-flash

When I tried this all I got was a separate chrome window opening and the message "Created new window in existing browser session." Afterwards, typing "about:plugins" in the chrome search bar shows that the only flash player installed is shockwave flash v11.3.xxx, so I'm not sure if this did anything. However since then I have not experienced the issue. I do know that there have been issues in the past with chrome's flash plugin, especially if you have another flash player installed on your OS, so I wouldn't be surprised if this were the culprit.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.