Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have purchased one Vostro 3360 that appears to be supported by Ubuntu.

I have problems with Ethernet (I solved with alx drivers) and touchpad Alps (scroll not working) after install Ubuntu 12.04. (Same with Debian Testing and Ubuntu 12.10 beta 1)

I can't select touchpad options in GNOME and Touchpad appears as PS/2 Mouse with xinput --list.

I found information in several bug reports but nothing works.

[psmouse solution][3] with this I can select Touchpad settings but scroll is still not working.

Oneiric packages from DELL http://wielki.tk/vostro/ with this everything works but the mousepad response is very bad and sometimes all the machine hangs completely)

I only installed: http://wielki.tk/vostro/debs/glidepoint_3.6-10_amd64.deb

[3]: http://ubuntuforums.org/showthread.php? t=1887683&page=2

share|improve this question

closed as off-topic by Braiam, Warren Hill, Richard, Eric Carvalho, souravc Mar 14 at 19:16

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Braiam, Warren Hill, Richard, Eric Carvalho, souravc
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Welcome to the club. I have my laptop for 3 months now and I still haven't found a good driver for the ALPS touchpad. –  Beni Bogosel Sep 14 '12 at 9:54
    
With Oneiric packages I have a "good" experience with touchpad. But scroll response is still bad.... –  user89679 Sep 14 '12 at 22:16
    
Is this still reproducible? –  Braiam Mar 13 at 2:23
add comment

3 Answers 3

I use Dell Vostro 1510. I once had problem with the Touchpad scroll (which stopped working) when I updated the Dell Touchpad. After the update, the Dell Touchpad changed to Synaptics PS/2 Port Touchpad.

This problem was solved thus: at the Start menu, click on Control Panel, in Device Manager, click on the Update Device Drivers, expand the tab named Mice and other Pointing Devices and double-click on Synaptics PS/2 Port Touchpad. At the Dell Touchpad Properties Dialog box that comes up, click on the Drivers tab and then click on Roll Back Drivers. Give it time to roll back to the original Dell Touchpad. Then restart and enjoy your Touchpad Scroll.

The steps are:

Start menu → Control Panel → Update Device Drivers → Synaptics PS/2 Port Touchpad → Roll Back Drivers (under drivers tab)

share|improve this answer
    
This is a windows solution –  Somesh Mukherjee Jun 27 at 3:22
add comment

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/606238

Tomorrow i will check last posts solution(alps.c V6).. it seems that could be solved....

share|improve this answer
add comment

see post-factum answer here : https://bbs.archlinux.org/viewtopic.php?id=144118&p=1

by the way to copy the folder you download to /usr/src you must be root: sudo su - then to copy go to the folder and type: cp -R psmouse-alps-dst-1.2/ /usr/src/

share|improve this answer
    
In case the link you provided does actually have the answer to the question, please quote the relevant part here. –  user25656 Feb 15 '13 at 14:29
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.