Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install Ubuntu on a Samsung ultrabook via a usb stick.

I've tried 12.04 both regular and alternate on 3 different USB sticks but not having success.

The laptop just keeps booting into windows.

I used unetbootin to create the USB image as this worked for when when doing a toshiba ultrabook installation.

I reset my Boot Menu to be

1 USB HDD
2 USB CD
3 USB FDD
4 SATA HDD SanDisk SSD u100 128GB

Then F10'd but no success, still boots windows.

I've tried changing UEFI boot support to be enabled and I've tried changing PXE OPROM to be enabled but neither has helped.

share|improve this question
    
Duplicate of: askubuntu.com/questions/181643/… –  david6 Sep 14 '12 at 8:25
    
Not a duplicate of that question. See my answer –  Michael Durrant Sep 15 '12 at 0:27
    
In Series 9: 1. In BIOS set: USB HDD as the first option in Boot Priority 2. Change Fast Bio Mode to disabled. If that doesn't work try other USB pen. –  Arturito Aug 30 '13 at 13:13
add comment

4 Answers 4

up vote 3 down vote accepted

** -----> Found it! <----- **

The fix was pretty obsure and I had to test it out a bit to be sure.

Given how strange it was this may well help others who are stuck!

  • Reboot with f2 pressed.

  • Wait 10 seconds until you can use the left/right keys to change boot.

  • change the boot order putting the USB items first (3 in my case). Use f5/f6 keys.

and then...

on the advanced tab settings...

  • Change `Fast Bio Mode' to disabled.

  • Change USB s3 wake-up to enabled.

  • F10 to save and it will...

  • boot into Ubuntu from the USB key.

This took me 2 days to find!

share|improve this answer
    
After that, changing usb port worked for me –  Yekmer Simsek Feb 8 at 11:35
add comment

For me it worked by disabling the Secure Boot in the BIOS

share|improve this answer
    
Preventing the Windows reboot is attained "disabling the Secure Boot in the BIOS" –  ancechu Dec 25 '12 at 16:47
add comment

following on from: Trouble installing Ubuntu with USB on laptop

Create new USB Startup media using Ubuntu on your Toshiba.

share|improve this answer
    
I did this and it wasn't the fix. –  Michael Durrant Sep 15 '12 at 0:27
    
Sorry, my answer was too brief. The issue was EITHER (a.) Needed better USB install media; OR (b.) Needed to manually force BIOS-boot to choose ONLY the correct device. Your method achieved a variant of (b.), by making boot-order (notoriously unreliable) work correctly. –  david6 Sep 15 '12 at 1:18
add comment

Had the same issue, and I solved it (searching for 3 hours) by disabeling the boot on the HDD with CTRL + 1 in the boot sequence !

share|improve this answer
add comment

protected by Community Dec 6 '12 at 20:51

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.