Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I found this: http://wireless.kernel.org/en/users/Drivers/ar5523

But when I svn co and then try to compile it I get errors [errors here: http://pastebin.com/8BSvk9Ev ]. I don't think it was coded for linux kernel 3.2.x and I have 3.2.0-30-generic.

I tried to install ndiswrapper but when I run it I get:

# ndiswrapper
Error: unable to find a version of ndiswrapper!

so I've hit a wall, does anyone know how to get the driver for this Atheros wifi chipset? Thanks

share|improve this question
    
Did you try the instructions found here? –  SirCharlo Sep 13 '12 at 17:22
    
@SirCharlo, yes I saw that post. The problem is I get compiling errors on the command m-a a-i ar5523-source [See the pastebin] –  Matt Sep 13 '12 at 23:03
add comment

1 Answer

I found this have you looked at it yet? Atheros AR5523 devices

Hope it helps you.....Have an awesome day!

share|improve this answer
1  
Yes, unfortunately I already tried that. m-a throws an error, and the log shows the compile failed. –  Matt Sep 14 '12 at 15:25
    
@Matt Please add your attempt and log outputs/failures in your question. Then I can take a look at what goes wrong. –  gertvdijk Sep 16 '12 at 11:55
    
@gertvdijk, I have posted a pastebin error log, have you read it? it's in the main question but here it is again: pastebin.com/8BSvk9Ev –  Matt Sep 21 '12 at 23:40
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.