Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Ubuntu 12.04.1 on my new Lenovo IdeaPad Y580 M772DGE. Unfortunately the right mouse button is not working correctly. Every mouse button click is interpreted as a left mouse button click. I tried to uninstall and reinstall the synaptics (xserver-xorg-input-synaptics) drivers, but the problem is still present.

What else can I do? Any other suggestions?

Btw: My touchpad doesnt have a "Middle Mouse Button". Is it possible to emulate a "middle mouse click" with a keybord shortcut?

share|improve this question

1 Answer 1

Once I installed 12.04, I found that two finger clicking emulated a right click with no changes to system settings. I prefer it at this point and have not tried to change it. See if it works for you.

Have not found a solution to the third mouse button without getting into terminal synaptic, which I have not bothered with.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.