Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to sync Lightning with my office's exchange server using the following steps:

  • Create a new Calendar
  • Select "On the Network", click Continue
  • Select "Microsoft Exchange 2007/2010", click Continue
  • Name your calendar, make sure the E-Mail is your Cisco email address, click Continue
  • Fill out the form using autodiscovery to find the correct URL
    • Check the "Use Exchange's autodiscovery function"
    • Populate the Username with your CEC username
    • Populate the Domainname with CISCO.
    • Click Perform Autodiscovery
    • Select an EWS server
    • The Server URL will now be populated, and Folderbase should be Calendar
    • Click Continue
  • Finished.

But i'm getting the following error:

Error during autodiscovery: Fatal XML conversion error. Probably because we did not receive a page with XML. (onLoad)

"!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtm"

((null))

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I presume you are using Exchange 2007/2010 Calendar and Tasks Provider Add-on(https://addons.mozilla.org/de/thunderbird/addon/exchange-20072010-calendar-/)

This Addon is not compatible with Thunderbird 15. The Author will need some time to make it work with the newer version.

The solution is to downgrade your Thunderbird to 14 or less and manually install a compatible Lightning (I use Thunderbird 11 with lightning 1.3 in ubuntu 12.04)

You can downgrade via synaptics or with

sudo apt-get install thunderbird=<version>

where <version> is something like 11.0.1+build1-0ubuntu2 (it is in my case)

On the negative site, you have to uncheck thunderbird for upgrade every time you update your system, locking the version in synaptics does not suppress the update (bug, I guess).

Hope this helps. Good Luck!

share|improve this answer
1  
Thanks for the suggestion :-) –  subeh.sharma Sep 19 '12 at 10:49
    
In addition I found that sudo apt-get thunderbird hold unchecks the checkboxes for thunderbird on update. Also look for the BETA Version 3 of the Plugin, which works with Thunderbird 15 and above. It is BETA, but at least it is. (1st-setup.nl/wordpress/?page_id=133) –  mondjunge Sep 24 '12 at 13:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.