Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am having trouble using PAE on Ubuntu 12.04 LTS 32bit. I recently upgraded from 4 to 8gb of RAM but PAE doesn't appear to have picked this up.

When I run grep --color=always -i PAE /proc/cpuinfo I get pae in the list.

When I run dmidecode | grep Size | grep MB Installed Size is 3825 but the Maximum Total Memory Size: 8192 MB.

When I check the BIOS it says there is 8192 MB available and the computer fully supports

I have followed everything I can find on the internet (including this https://help.ubuntu.com/community/EnablingPAE) and nothing is working.

My Computer is a Toshiba Portege M750 bought in 2009. It has an Intel Centrino Core 2 Duo processor. The RAM I bought doesn't appear to have a brand listed but this is where I got it http://www.ramcity.com.au/product/KIN1-DP2200-8G-021.htm. It's specs are exactly the same as my old RAM except it is bigger.

Thanks,

JamesStewy

share|improve this question
    
And the computer make/model, or CPU model is? –  Sergey Sep 13 '12 at 3:45
    
Can you provide the hardware you are using (motherboard, cpu, etc..). This will help in narrowing down the problem. –  Luis Alvarado Sep 13 '12 at 3:46
    
Thank you. I have added it. –  JamesStewy Sep 13 '12 at 3:49
    
What is the output of uname -a? –  Mechanical snail Sep 13 '12 at 4:43
    
Linux server 3.2.0-30-generic-pae #48-Ubuntu SMP Fri Aug 24 17:14:09 UTC 2012 i686 i686 i386 GNU/Linux –  JamesStewy Sep 13 '12 at 4:51
show 4 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.