Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Clicking on the icon does nothing. When I try to open it from the command-line I get this error:

pidgin: symbol lookup error: pidgin: undefined symbol: purple_dbus_get_connection

I have updated and upgraded everything. I had this same issue in Ubuntu 10.04 which required me to purge the Pidgin PPA and downgrade all of the Pidgin dependencies. How can this be fixed?

  • I ran sudo ldconfig and tried to run it again but this didn't work.
share|improve this question

1 Answer 1

The problem might be with your library which is not linked properly.

Open terminal and run sudo ldconfig.

This should fix the issue.

share|improve this answer
    
This also does nothing.. I get the same error message –  Steven Sep 12 '12 at 20:27
    
Try uninstalling pidgin and run ldconfig then install/compile pidgin –  devav2 Sep 13 '12 at 6:47
    
this doesn't work either... I still get the same message –  Steven Sep 13 '12 at 14:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.