Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I finally managed to install Ubuntu 12.04.1 on my G5 iMac but I don't want any fancy visual effects. How do I disable those? My user logs in automatically and I can't find anything in System Settings, there is no visual effects tab inside the appearance applet.

I would like to keep the nice Unity shell but just disable visual effects so that the Quartz part of my video card doesn't get used.

Thanks!

share|improve this question

1 Answer 1

up vote 8 down vote accepted

First of all, you might want to try Unity 2D; just select it when logging in. You will have no 3D desktop, but you will keep the HUD and other Unity goodies.

Second solution is to install the Compiz Settings Manager, known as ccsm, and tune it to your heart's content. You will still be using Compiz, but you can switch off annoying eye-candies, if that is what you want.

There is no way of keeping Unity 3D without Compiz, because it is a Compiz plugin.

share|improve this answer
3  
Be careful, though, because CCSM is notorious for breaking your system: askubuntu.com/questions/80589/… –  Glutanimate Sep 12 '12 at 11:10
    
Yup, the Ubuntu 2D thing did the trick. Thank! –  user89004 Sep 12 '12 at 11:49
    
CCSM should be avoided. See here for alternatives: askubuntu.com/q/205206/18665 –  bmaupin Mar 7 '13 at 21:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.