Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I need some help from you...

after googling for 2 days, I'm unable to login into my google reader acount using lightread, I don't have google two factor authentification active so I don't have any idea of what it could be...

your help will be much apreciated, thank you!

share|improve this question

To fix this, press the cog (settings) button on the upper-right corner and sign out. Login again with your account and it should work. It worked for me.

Also, if the refreshing icon will keep spinning but wont update anything, try to change or make the refresh interval to manual. Just found out that.

share|improve this answer
I already tried this solution, but it doesn't work... – melodic Oct 16 '12 at 19:29

You should generate application specific password from your Google Account page (follow menu Security -> Apps passwords). Then put this newly generated password (looks like 'qwrt ruty uyre ofig" into the password fiels and you'll be logged in no time.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.