Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Fresh install 10.10 all my bookmarks mainly ftp and ssh bookmarks open firefox and show a web based file browser instead of spawning a nautilus window. have no idea what caused this never seen this before. This kills me on this machine to not be able to transfer/edit remote files right from my places menu.

share|improve this question
1  
I would open ubuntu tweak and go to File Type Manager and change the associated program there. –  Magic Dec 24 '10 at 15:57
    
likely something in gconf gone wrong, I'll try to find it. just remind me. –  RolandiXor Dec 24 '10 at 20:18

2 Answers 2

Right click a folder, go to Properties -> Open With, and change the associated program to Nautilus. If there is a checkbox for "always use this program" make sure it's checked.

share|improve this answer
    
Are you sure this is feasible cause the 'open with' tab is not visible on folders on my gnome (2.30.2). –  Pavlos G. Dec 24 '10 at 21:42
    
technically it is, but the option won't appear for folders, so it has to be changed from something else, like ubuntu-tweak (a 3rd party application). –  RolandiXor Dec 25 '10 at 13:08

Open /usr/share/applications and find the entries:

x-directory/normal
x-directory/gnome-default-handler
inode/directory

make sure they equal to:

nautilus-folder-handler.desktop

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.