Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to install Ubuntu 12.04.1 x64 as a standalone OS.

I cannot get the laptop to recognize the CD as a boot disk. The Chipset is an Intel T5500 which is x64 architecture (have also tried the 32bit, and slowest burn possible).

If I use a Windows disk (I have tried Windows 7 32, 64 ultimate), I have no problems at all and Windows loads and installs.

I have also run Ubuntu side by side through the Windows installer and it worked perfectly (now I just want a standalone install).

Any help is greatly appreciated.

share|improve this question

It sounds like the cd wasnt burnt as an ISO

In windows 7 simply right-click on the downloaded ubuntu ISO image icon and choose “Burn disc image”.

If in ubuntu go to dash and type brasero and start the program.Then choose the option burn image

Place the burnt image cd into the drive

restart computer

Make sure the bios settings on your computer are set to boot from cd first

If it was an incorrectly burnt cd this should resolve your problems

share|improve this answer
Hi Damien, The iso's were burnt using the windows iso image writer. I also tried nero, xp cd burn and imgburn with no luck. I confirmed they were written correctly, as I did the exact same process with openSUSE (12.2) and it loaded with no problem at all. – Rhys Sep 12 '12 at 17:24
I will up vote your question to give it some more attention is opensuse installed or just used as a livecd maybe add that to your question information. – damien Sep 13 '12 at 0:12

I encountered the same problem a few days ago trying to install Ubuntu 12.04.1 myself. The problem was the DVD itself. It was a DVD+R and my laptop (Acer Aspire 6920) couldn't read it properly. I burned the iso image again on a DVD-R and it worked just fine. Maybe it's the same with you, hope that'll help!

share|improve this answer

Also, make sure the first partition is set with a proper bootloader (Windows "mbr" file, formatted as "ntfs"). Your disk may not have the correct (or any) bootloader..latest Ubuntu (Dec. 2015) is ver. 16 (ver. 15.2 prior).

share|improve this answer
-1 because of confusing answer. Ubuntu CD images have their own boot loader included in ISO image file. Also, latest Ubuntu release as December 2015 is 15.10 and the following 16.04 is not released yet. – clearkimura Dec 3 '15 at 3:07

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.