Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The top (title) bar which includes File, Edit, View is missing in Gnome Classic on Ubuntu 12.04.

On switching to Unity and normal Gnome 3, the top bar was usually merged with the Menu Bar, akin to Mac OS interface. However, I am using the Gnome Classic version.

Can anybody tell me how to enable the top (title) bar of applications?

share|improve this question

From Ans :

This can be caused by multiple reasons. Try to reset unity. To to so, go to terminal

Just press Ctrl+Alt+T to start a user terminal. and type:

unity --reset

try this as well:

sudo apt-get install --reinstall unity

IF that does not work or you need more info Click Here

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.