Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using Ubuntu 11.04 with Windows 7. Ubuntu was working nice but now when I choose Ubuntu 11.04 from boot loader, it is not opening. Just Purple screen is coming but then nothing change. I can't see login menu, it doesn't pass to the login menu. What should I do? Has anyone this problem?

Thanks for your answer. I did the steps you wrote Frantique. But now I have a black screen and then nothing. When I choosed ubuntu 11.04 from bootloader, first purple screen is opening then after 1 second it is going to a black screen. And I have nothing again. I can't write anything. Just I have a black screen. It is not openining.

Before those problems they work together nice. There aren't any errors. Lets I tell you what did I change: I installed docky, and theme of MACOSX. They were working nicely. And I tried to install a nice calendar. To do this installation I changed a litle bit the file sources.list. That calendar program was working succcesfully too, after installation. The theme MACOSX was working succesfully there weren't any problem. After some days maybe meeks I had that problem which I asked in the above. Now when I tried to update I have a lots of errors. Like: Failed to urls... can't access archive something... .... Failed to urls... can't access archive something... .... ..... Failed to urls... can't access archive something... I hope you will solve the problem. I want my MacOSXUbuntu back :)

share|improve this question
Sorry for that. Did u make any upgrade or changes to Ubuntu? How was your system working before? Were u initially running both systems at the same time? We need more Info to study that – Innocent of Uganda Sep 11 '12 at 21:39
You can continue to edit your question by registering your account - in that way you wont have to keep creating new accounts when your browser cookie is lost. – fossfreedom Sep 12 '12 at 13:28
are you able to access virtual terminal by pressing Ctrl + Alt + F1? Do this after you get stuck at black/blue screen. – green Sep 12 '12 at 13:41

Press Ctrl + Alt + F1, log in there and issue the following commands:

sudo killall Xorg  
mv -v ~/.config/compiz-1 ~/.config/compiz-1.BAD  
mv -v ~/.config/dconf ~/.config/dconf.BAD  

After that press Ctrl + Alt + F7, and try to log in.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.