Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using 12.10 and Libre Office has global menu support turned on by default. Since I use gnome-shell and not Unity, I can't find a way to turn off this "feature".

share|improve this question

closed as off topic by Jorge Castro, fossfreedom Sep 10 '12 at 18:01

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
See: askubuntu.com/questions/18641/… –  Jorge Castro Sep 10 '12 at 17:41
    
You probably want to file this as a bug report instead. –  Jorge Castro Sep 10 '12 at 17:42
    
I was hoping I was just overlooking a setting somewhere. –  senshikaze Sep 10 '12 at 17:48
    
Filed bug report 1048753. I think we should keep this question open until the bug is fixed or resonded to. bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1048753 –  senshikaze Sep 10 '12 at 18:00
    
@senshikaze - remember, AskUbuntu is not a bug-handling site - alpha/beta issues are also not handled here either. The best way is to use the answers in Jorges link above to get this resolved now. –  fossfreedom Sep 10 '12 at 18:02
show 4 more comments

Browse other questions tagged or ask your own question.