Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed KDE in ubuntu 12.04. In gnome I could choose audio profile method 4.1 that worked well for my 2.1 system, but now with Kmix I can't find it? How to set 2.1. If I set simple "analog stereo output" I'm not able to hear subwoofer and songs listening is different from windows 7.

Can you help me?

Thanks

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Go to System Settings -> Hardware -> Multimedia -> Phonon:

Or install pavucontrol package and start pavucontrol.

share|improve this answer
    
Thanks, but I went to phono from kmix and there I can't find the 2.1 hardware profile as I said on top. But pavucontrol worked, I found 4.1 output like in gnome. But now i don't know if it works, in kmix now I can see 4.1 output but subwoofer doesn't work on press. thanks –  Frank Sep 13 '12 at 18:24
    
how to add 2.1 to configuration? –  Frank Sep 13 '12 at 18:30
    
sorry, i don't know why 2.1 is not available –  warwaruk Sep 14 '12 at 7:07
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.