Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have recently updated my Dell M101z system to Ubuntu 12.04. But now there is some problem with the Videos. So I guess I need to update the graphics driver.

I tried following command:

sudo apt-get install fglrx fglrx-amdccclete

but it is showing warning that

E: Unable to locate package fglrx-amdccclete.

Kindly help me regarding this

share|improve this question
    
What problem are you having with the video? –  CraigM Sep 9 '12 at 22:44

1 Answer 1

You need to enable restricted packages in your software sources.
Go to Ubuntu Software Center>Edit>Software Sources
Software Sources
Now select the third option.
Run sudo apt-get update and now try installing fglrx.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.