Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been trying to install Ubuntu 12.04 from a bootable USB drive to my OCZ 256GB SSD, and have had nothing but problems. At first it was hanging at a black screen but then, following some directions I found on another askubuntu.com questions, I set console=tty1 as a boot option and saw at what point the installation process was freezing:

http://ubuntuone.com/1rIpvMcDbtmTPMs3lKL7qQ (warning, large image)

I have this issue using the 32- or 64-bit image. I have downloaded the ISOs multiple times in case I had a corrupted image. I have tried creating bootable USB drive on another Ubuntu machine using both usb-creator and unetbootin; I have also tried creating it on Windows using LinuxLive USB creator (same thing as usb-creator on linux) and unetbootin as well.

My PC is a UEFI system, if it's relevant.

I am very confused since I have installed Ubuntu 11+ from USB many, many times and have never had an issue. How do I resolve this issue? My only recourse right now is to run Ubuntu inside a virtualbox.

share|improve this question
add comment

1 Answer 1

Try disabling (U)EFI.

I'm now trying to install 12.04 on an OCZ 60GB drive from a USB stick, downloaded ISO was correct (I md5sumed it).

However, the installation fails saying that the disk is corrupt. The disk check within the installer menu also says there is a problem with a file. Installing 12.04 32bit from a DVD worked.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.