Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

From a fresh Ubuntu 12.04 install I tried multiple desktops, and settled on KDE. One problem I have with it is how scrollbars are displayed in Thunderbird:

enter image description here

In Gimp, Dolphin, Firefox there are completely normal scrollbars. I checked on unity and this didn't happen there.

How do I change this?

share|improve this question
    
Thunderbird is a GTK application. It looks like you have the oxygen-GTK theme selected for GTK, so it's using the KDE-style scrollbars. Not sure why it doesn't affect the other apps. –  Mechanical snail Dec 19 '12 at 0:51
    
Have you tried disabling the overlay scrollbar as mentioned here: askubuntu.com/questions/34214/… –  somoso Jan 7 '13 at 20:25
    
@somoso, AFAICT, the overlay scrollbar doesn't work for Thunderbird. Disabling it will not help resolve OP's issue. –  user25656 Jan 13 '13 at 15:53
    
It looks like you're using QtCurve. Try switching GTK+ theme –  Janus Troelsen Jan 18 '13 at 12:37
    
Go to System Settings -> Application Appearance -> Gtk Configuration -> GTK Themes. What options are selected? Post a screenshot of that dialog. –  Ken Jan 18 '13 at 21:21

2 Answers 2

sudo apt-get autoremove overlay-scrollbar*
share|improve this answer

It's possible that the other apps look different because while using GTK they may be using a different version, GTK2 vs GTK3. You should search for oxygen-GTK and verify that you have a GTK3 and GTK2 version installed to cover both of the major gnome toolkits.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.