Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed 12.04 Alternate for the first time to give it a try using a USB stick burned with UnetBootIn.

It installed without a problem. But it booted into a tty1 console without booting into a GUI.

After logging into the tty1 console, I typed unity. It appeared that the system doesn't have unity desktop. How can it be solved? My installation didn't show any error.

Something worth mentioning:

  1. During installation, I had to choose an option saying 'customize the system to your needs' something like that I don't remember correctly with options 'SSH server','Mail Server', 'Ubuntu Desktop',.....,'Manual selection of packages' etc. I chose 'Ubuntu Desktop'. I haven't encountered something like this in 11.04.

  2. To do an installation of Alternate iso using UnetBootIn, i used '12.04_Hdmedia' option of that software and had to change file extension of .ude to .udeb in /pool/main/l/linux that i found in Alternate ubuntu cdrom detect to go around with the cdrom detection problem.

  3. I have a 945G intel graphics.

share|improve this question

1 Answer 1

Login then type these commands:

sudo apt-get update

sudo apt-get install ubuntu-desktop

or

if you prefer Xubuntu

sudo apt-get install xubuntu-desktop

or

if you prefer Kubuntu

sudo apt-get install kubuntu-desktop
share|improve this answer
    
why ubuntu desktop was not installed ? can anybody tell me that. –  croc Sep 9 '12 at 10:46
    
I used to have a problem with the installer when I reached the cdrom to install the base system, it showed me an error and I cannot continue to install the "base system" So I skied the installation of the base system and I was faced with a tty1. This happened when I used a cheap USB. After changing the USB and downloading another alternate CD, the installation worked. Am not sure about yours. –  Suhaib Sep 10 '12 at 1:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.