Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Running 12.04 LTS. This is extremely annoying and makes me want to try another flavor of Linux.

Yes, this little inconvenience is that annoying to me. Most of the time the launcher will appear nice and easy as soon as I mouse over the upper left corner, but many times, the left edge of the screen will get a little darker, but the launcher will not appear.

By seeing the edge darken, I know that the OS is acknowledging my mouse's presence in the corner. Only by "stabbing" the corner with my mouse can I get it to appear. I just want the launcher to appear as soon as I mouse over the corner.

Any help would be great.

share|improve this question

2 Answers 2

Try increasing the reveal sensitivity of the launcher. This setting can be found by opening the System Settings app, selecting Appearance, and clicking on the Behavior tab. You can adjust the sensitivity with the slider, and also choose between the top-left corner or the entire left side as the hotspot.

share|improve this answer

This is a bug in Unity.
You can permanently disable it or try changing it's reveal sensitivity.
enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.