Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have set up an IRC account in Empathy - the default server is, of course, Freenode. Empathy tries to connect and after a few moments reports, "Authentication failed".

I have tried with and without a password (My nickname is registered with Freenode.).

What could I possibly be doing wrong?

enter image description here

Update:

I was able to connect when on another network. Could the problem be with my Verizon Mobile Broadband?

share|improve this question
    
I don't see a reason why there should be a problem with Verizon and Freenode. One thing I would try is to connect to Freenode via some other app, an IRC client at best. X-Chat, Quassel, WeeChat, smuxi or irssi for example. –  Mrokii Sep 11 '12 at 15:19
    
Mrokii, the problem just disappeared. 0_o I'm now able to connect to Freenode, and I don't know of anything I changed. But thank you for your help! –  mac9416 Sep 14 '12 at 23:44
    
Great that it works now. Hopefully it stays that way. :) –  Mrokii Sep 17 '12 at 15:20
add comment

1 Answer

Possibly that username is already registered with freenode and therefore secured with a password. Have you checked if you can connect by using another nickname?

share|improve this answer
    
Mrokii, I changed the username to something unique, but still had the same problem. I'm beginning to suspect my ISP. Please see the edit to my question. Thanks! –  mac9416 Sep 9 '12 at 20:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.