Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have already installed GNOME ALSA MIXER on Ubuntu. I did set all the parameters correctly. In Hardware settings, in the "choose a device to configure" section, it appeared as "Built in Audio - 1 Output / 1 input - Analog surround 5.1 output + analog stereo input" because I've selected that "Analog surround 5.1 output + analog stereo input" as the profile.

So the setting may be OK I think. But it only activates 3 channels in my audio system. Front Left, Right and the Sub woofer. Other channels don't work well. Here is the ALSA Mixer in terminal, I can"t volume up those channel from there.

enter image description here

Please give me simple and clear solution for to get this right. Guys please help me.

share|improve this question
    
This may help you: askubuntu.com/a/91529/3940 –  Takkat Sep 8 '12 at 17:28
1  
@Takkat no...not working...the alsa-mixer in terminal shows the correct channels but I can't volume up.Please help –  Eranga Fernando Sep 9 '12 at 7:30

1 Answer 1

Try installing the pulseaudio manager and changing the configuration of your soundcard to the desired value:

sudo apt-get install pavucontrol

If that's not working you might want to try and disable all other audio devices (onboard or graphic cards, since hdmi now includes sound, most graphic cards are now also registered as audio devices). If I remember correctly, Ubuntu had some problems recognizing multiple audio-devices and therefore broke some configurations.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.