Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just installed guake - terminal emulator.

How can I get to preferences to customize it?

I don't seem to have any if the normal menu's available.

I searched everything on their help site to no avail.

I use Ubuntu 11

share|improve this question
    
On my system, I have an icon in the Gnome Panel for Guake, and right-clicking this icon gives me a menu that includes "Preferences", which brings up a big property page with 5 tabs. If you don't have a launcher icon for it, then you may need to use an alternate method as suggested below. –  Marty Fried Sep 8 '12 at 17:40

3 Answers 3

up vote 8 down vote accepted

Guake preferences are set via a separate program.

  1. Start it from the HUD:

    enter image description here

  2. OR, press Alt+F2 and type guake-prefs and press Enter

  3. OR, open a terminal and type guake-prefs
share|improve this answer
    
Ahhh, better than my own answer, great! –  Michael Durrant Sep 8 '12 at 18:03

Turns out that you use gnome's configuration editor like this: enter image description here

Which can be found like this: enter image description here

share|improve this answer

Another alternate answer to this is

  1. Open Terminal from GUI for command line using Alt + Ctrl + T
  2. guake -p
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.