Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Vaio VGN-FJ270P/B laptop which originally installed a Windows XP professional in it.

Last week, I had enough about the speed of Windows and bought a brand new fresh SSD [M5S 128GB] and 2 new RAMS [1GB x2]. And I used my desktop to install a Live USB and downloaded the latest Ubuntu and installed it [Universal USB Installer + Ubuntu 12.04.1].

All seems fine through partition and typing my username and password. Just after I typed in my password, I pressed continue and then it pop-up the window about choosing the profile picture for my account and it immediately disappear and did nothing.

What's happening with it? Any help would be appreciated.

share|improve this question

closed as off topic by Jorge Castro, Mik, Jjed, jokerdino, Tom Brossman Sep 29 '12 at 17:28

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Same thing happened to me. Changing the USB solved my problem. Did you try using another USB ? –  Suhaib Sep 9 '12 at 1:43
    
nope... i'll try now! thanks for the tip... =] –  Bosco S. Chan Sep 9 '12 at 12:24
    
nope... it hasn't worked. yeah! btw, the laptop have a webcam, and when i see the window, there's a small windows that said Take Picture and above that there's a little screen which will show your face through the webcam, and that seems crashed... so i wonder will that be the problem? –  Bosco S. Chan Sep 9 '12 at 15:07
    
I am not sure. May be it's a bug? or may be your "Ubuntu.ios" file is corrupted. use the "md5sum" which is a checker that checks that your file was downloaded without any problems. Check the link for more info: linuxquestions.org/linux/answers/LQ_ISO/… if it was correct then may be it is a bug. Then file a bug and somebody will help with it. So tell me. Did you try to continue the installation without taking a picture ? –  Suhaib Sep 10 '12 at 1:04
1  
i can see the "Take picture" button, but it just shut down immediately. –  Bosco S. Chan Sep 10 '12 at 5:00

Browse other questions tagged or ask your own question.