Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Dell Inspiron Mini 910. The mouse clicks or touchpad clicks work fine in 12.04 OS shell but not in the apps, but sometimes it does work.

Installation of 12.04 was weird when some clicks worked like the map for the time zone but the partition mapping didn't work and I can access much of it using tab and arrow keys.

I've tried turning off touchpad clicks etc. What's weird is that the mouse and the touchpad both fail to work in apps. I can click launch Firefox from the side list but I can't click a web link with either the mouse or the touchpad.

Any assistance would be appreciated.

share|improve this question
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.