Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am experiencing one more problem with my Ubuntu 12.04...

I have an External HD (500GB) which is NTFS formatted. I connected this HD on my Ubuntu 12.04 and copied some files. When I connected the HD on a Windows 7 machine I could find the folders (the were visible) but I wasn't able to copy/cut/delete them. However when I opened the folders I could handle the material (mp3s) in them.

Does anybody know how can I fix this? How can I fully access and modify folders copied from Ubuntu via a Windows machine?

Thanks in advance!

share|improve this question

1 Answer 1

up vote 0 down vote accepted

OK! I really figured out what's going on! And yes, you'll laugh! You just have to take the ownership of the folders from Windows --> Right Click on the Folder --> Properties --> Security Tab --> Advanced --> Owner --> Chose your username (admin), click Apply and you're done! You can delete/cut the folder and all the files inside it! :)))

share|improve this answer
    
PS! If the Security Tab does not appear --> open Windows Explorer, and choose Folder Options from the Tools menu --> On the View tab, scroll to the bottom of the Advanced Settings and clear (click) the check box next to "Use Simple File Sharing --> Click OK to apply the change, and you should now have a Security tab when viewing the properties of a file or a folder on an NTFS volume. –  Anthie Georgiadi Apr 9 '13 at 20:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.