Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have 2 internet providers. One - wifi and another - eth0. Settings for both connections are stored in KNetworkManager. Everything was OK, but today I can not switch to eth0. When I switch to eth0, (IP ..0.29) my IP become ..0.108! But I never use such IP in network manager. Please help!

share|improve this question
    
Aren't you using DHCP? As root, please post the output of the following command for us to see how your network cards are configured: cat /etc/network/interfaces –  skorzen Dec 22 '10 at 15:56
    
if you are using DHCP for the interface, your IP address may change, since the D stands for 'dynamic'. Please expand your question with more details as requested below. –  ImaginaryRobots Dec 22 '10 at 18:59
    
This question seems abandoned, there is not further information or activity added to it for several months. I am flagging this to be closed by a moderator. If you think this issue is still affecting you you can flag a moderator to re-open it. –  Bruno Pereira Feb 3 '12 at 0:36
add comment

closed as too localized by Marco Ceppi Feb 3 '12 at 0:55

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.