Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Here's my problem

I have two screens. One is a 22"led monitor and the other is 42 inch led tv. In windows 7 I run xbmc on the second monitor. I'm trying to mimic the same function in setting xbmc to display on the tv only.

So I installed the latest x64 linux drivers from ATI. I configured (using the catalyst control panel) using single display (multi desktop)

I then got a white screen with black x so I enable xinerama. with xinerama enable I got the displays to work correctly, however I received an error when I tried to enter display settings to change the launcher location. the error message was " "randr extension not present ="

So I tried to install libxandr2 using terimal but here's what I get

trev@Lrig:~$ sudo get-apt install libxander2
[sudo] password for trev: 
sudo: get-apt: command not found

I'm at a loss now because I can't find a solution for the xandr error message.

I'f my specs are important amd athx2 6400+ ghz 8 gigs ram radeon hd6950

share|improve this question

1 Answer 1

The correct syntax for installing packages is:

sudo apt-get install

and not get-apt

Correct name of package is libxrandr2

share|improve this answer
    
Also I tried this command sudo apt-get --reinstall install xserver-xorg libxrandr2 x11-xserver-utils Rebooted and still have the same error message when accessing display settings –  Trevor Pearson Sep 6 '12 at 22:17
    
any solutions would be appreciated –  Trevor Pearson Sep 10 '12 at 1:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.