Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I got problems some weeks ago with my NVIDIA G86 (8500 GT), supposedly due to the infamous 295.40 version of the driver. I got errror messges like NVRM: RmInitAdpterFailed. Tried varous sugestions about setting kernel acpi and memory options, but no luck.

I pulled in x-swat and got 302.17, if I remember correctly. It did not help.

People recommended xorg-edgers , so I pulled that in and got kernel and nvidia 304.43 but the problem remained.

Getting slightly panicked, I tried to back back to vanilla 12.04, so I purged nvidia* and located and removed anything on the system that smelled nvidia.

I installed nouveau, cause people said it was great, but as it turns out, my card does not seem to be supported.


So now I fear that I have atmessed up system, and graphics is terrible. Any help would be appreciated.



share|improve this question
Also tried 173.14.35, Same problem with RmInitAdapter failed! – Stefan Sep 6 '12 at 21:14
up vote 0 down vote accepted

Well, finally I got things working again. It seems as if the graphics card was broken.

I booted up a 12.04 ubuntu installation CD and got the same problem as with my updated system. So, I tested the monitor on another computer and it worked fine.

I have now tossed the G86 card and bought a new GeForce GT 520 and everything works fine.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.