Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a file /etc/init/boinc-client.override with the single line manual that I use to prevent the BOINC client from starting up. (I don't want it hogging CPU time away from Folding@Home, for now anyway.)

But, after restarting, I noticed that BOINC had started itself up again.

I am sure that, I have upstart installed.

What should I do?

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

boinc-client doesn't use Upstart but SysV Init to start at boot time.

Use

sudo update-rc.d boinc-client disable

to disable automatic starting up. If you want to enable it again use

 sudo update-rc.d boinc-client enable   
share|improve this answer
    
Super ... I'd upvote you if I could but this is my first question here. Sorry... –  Sadiq Sep 6 '12 at 18:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.