Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

As the picture Ubuntu with chrome with the error

As you can see there's a black bar, is there anyway to fix this?

share|improve this question
    
Have you tried after disabling all extensions? I checked that same page (www.youtube.com/watch?v=4RY-_nYbS-E) and didn't see that black bar. Also, is it just on this page or on all YouTube pages? –  user25656 Sep 6 '12 at 17:45
    
@vasa1 I disabled all extension and plugins except Flash. This is on the Youtube page itself. Even in fullscreen it seem to be offsetting from the top with some amount. –  Athiwat Chunlakhan Sep 6 '12 at 18:08
    
What about about:flags? Have you enabled anything there or forced hardware acceleration? –  user25656 Sep 6 '12 at 18:25
    
@vasa1 Tried forced and disabled. Other than that I haven't enable anything else. –  Athiwat Chunlakhan Sep 7 '12 at 2:33
    
One more thing ... You should be having two Flash plug-ins, '/opt/google/chrome/PepperFlash/libpepflashplayer.so` and /usr/lib/flashplugin-installer/libflashplayer.so. Try with just one enabled at a time. –  user25656 Sep 7 '12 at 2:37

1 Answer 1

up vote 0 down vote accepted

I have found out a solution, to people with this problem I think the chrome flash plugin is bugged and if you only have one flash to choose from in "chrome://plugins" you will need to install the external library of ubuntu. Install that and there should be an option in chrome. Disable the one with "/opt/google/chrome/PepperFlash/libpepflashplayer.so"

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.