Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently bought a Lenovo U410 Ultrabook and tried installing 12.04. Once I enter the installation process, I am not able to see available partitions.

Is it because of the 32GB SSD that is available in the HDD? If so, how do I solve this problem?

share|improve this question
    
How are you installing? –  Mitch Sep 6 '12 at 8:01

2 Answers 2

The U410 comes with both disks in RAID0 configuration.

If you do a Ubuntu only install, you can disable this in the BIOS ( Fn+F2 to enter BIOS, under configuration, RAID option AHCI which is standard S-ATA), the disks now show up as you would expect.

share|improve this answer
    
I just tried your suggestion and got a blue screen on boot and then it went right to windows recovery when I tried to boot to windows. Does the ubuntu install fix something so windows can boot properly? (iRST was enabled as well) –  srboisvert Oct 29 at 17:06

It is said here:

Once you use a SSD with Intel's Smart Response Technology (SRT) the SSD will be unavailable to other operating systems. This is because you will have to use Intel's Rapid Storage Technology (RST) driver that is only available for Windows to access the drive.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.