Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just upgraded to 12.04 and I have HUD running for many applications apart from Firefox (v14.0) and Thunderbird. I know that this is not default behaviour for many programs, but I have searched around in internet and I see that other people with my distribution version, do have HUD in Firefox. In my case the normal Firefox menus appear, and no Firefox-relevant option shows up in HUD, when hitting the Alt key.

Does anybody know why is this and how can I solve it?

Edit: one the same Ubuntu computer, I used another user account, and I opened Firefox. HUD is working there. So it is a user specific setting

share|improve this question
    
You should be more specific. Please, add more information to your question, upload a video or something. –  Lucio Sep 5 '12 at 18:08
    
thunderbird 15 seems to work fine in precise with unity 2Ds HUD, I'm having some trouble with Firefox 16 beta though –  micahg Sep 5 '12 at 19:42
2  
the HUD seems to be working fine for me now in both Firefox and Thunderbird in Unity 2D and 3D on 12.04, you might want to make sure you have the firefox-globalmenu and thunderbird-globalmenu packages installed –  micahg Sep 5 '12 at 19:48
add comment

1 Answer

up vote 1 down vote accepted

HUD requires that you have global menu enabled.Go to Tools>Add-ons>Extensions and enable Global Menu Bar Integration
Add-on
If you don't find this add-on in your list,then you need to install firefox-globalmenu and thunderbird-globalmenu packages.

share|improve this answer
    
Thanks, this worked –  lefterav Sep 28 '12 at 10:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.