Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am need to use Assamese Inscript (unicode font) in ubuntu desktop for data entry process but I found only Bengali not Assamese.

share|improve this question
    
I tried ibus method but fail to add any input language it show only chinese with the add button disable and now I am trying the keyboard layout method and succeeded to add bengali not assamese –  Namshum Sep 5 '12 at 15:05

1 Answer 1

up vote 1 down vote accepted

First, undo the keyboard layout method if you still have it, if you don't you will have two keyboard icons on the top panel and that will confuse you. Return to keyboard layout and remove Hindi and any other layouts you have added except the default English. This will remove the keyboard icon from the top panel.

Second, Using Ubuntu Software Center install ibus-m17n. The m17n module will give you more Indian keyboard layout choices.

See How do I enable writing in Indian languages? for more details.

share|improve this answer
    
Thanks! user68186 –  Namshum Sep 6 '12 at 5:20
    
You are welcome. –  user68186 Sep 6 '12 at 11:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.