Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I wonder why I get this error on my syslogs:

[7732763.396193] [UFW BLOCK] IN=eth0 OUT= MAC=02:8b:1a:75:d5:7b:02:8b:1a:40:00:03:08:00 SRC=x.x.x.x DST=x.x.x.x LEN=40 TOS=0x00 PREC=0x00 TTL=64 ID=53703 DF PROTO=TCP SPT=35651 DPT=8443 WINDOW=457 RES=0x00 ACK RST URGP=0 

I have just enabled the ufw. This error means that something going wrong?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

Well, it means that ufw blocked a connection from SRC to DST on TCP Port 8443. Unless you wanted this connection to be successful it is not a bad thing.

Port 8443 is mainly used by webservices, for example it is used by VMware ESXi, or some (HTTPS) Application Servers.

You can check if your box is running anything on that port by issueing sudo netstat -tulpen | grep 8443

share|improve this answer
2  
How can I stop this being put into syslog files? –  batman Sep 5 '12 at 11:02
    
@batman type man ufw into a terminal. Scroll down to LOGGING –  NRoach44 Sep 5 '12 at 11:45
2  
You should be able to disable logging via sudo ufw logging off –  pgschk Sep 5 '12 at 11:45
1  
Instead of disabling ufw logging completely, it is better to just stop logging into syslog –  HRJ Dec 4 at 13:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.