Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I start my computer using Gnome (well, Gnome + Xmonad), this search window appears that prompts me to search my computer. I'd really like to disable that. Any thoughts?

share|improve this question
    
Can you post a screenshot? –  RolandiXor Sep 5 '12 at 3:09
1  
After doing some research I've found this is the famous Gnome Do (Having some trouble taking a screenshot of it at startup). How do I prevent this from opening at startup? –  southpointingchariot Sep 5 '12 at 14:27
add comment

1 Answer 1

up vote 1 down vote accepted

If you are running GNOME Do, then there are two options.

Start-up Applications

You can open start-up applications by running gnome-session-properties.

Start-up Applications

From here you can disable Gnome-Do.


GNOME Do's Preferences

The other option is to disable running Gnome-Do on start-up from within GNOME Do's preferences.

Gnome-Do Preferences

Make sure that the check box that says "Start GNOME Do at login." is unchecked.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.