Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've just upgraded my graphics card to an Asus Geforce 210 and now my system has no sound.

I've ran Update Manager and the Additional Drivers utility which installed the latest Nvida driver. The graphics card is connected to my TV via a DVI-to-HDMI (DVI at the PC end) cable for the visual connection, and an audio jack from my onboard soundcard for my audio connection.

Any ideas on how to resolve this?

I ran this command

ubuntu-bug audio

And it outputted this:

You seem to have configured PulseAudio
to use the "pci-0000_05_00.1" card,
while you want output from "NFORCE -
NVidia CK804".

I've tired a bit of messing about with the audio settings but can't get anything to work.

share|improve this question

3 Answers 3

Have you tried changing Hardware used in "Sound Preferences".

You can go to System > Preferences > Sound, select the Hardware tab, and choose a differen device from the list named Choose a device to configure.

You might have alread tried this though.

share|improve this answer

Same thing happened to me. Turns out that it was a BIOS problem.

My "Enable on-board Audio" (or maybe AC97) was set to 'AUTO' which means that it's only enabled if no other audio output is found. The new graphics card I installed had an audio output on it (for HDMI), so the onboard sound was not being enabled.

To fix, I switched into the BIOS when my computer was booting up, and changed the 'AUTO' setting to 'ON'.

share|improve this answer

Yep, have just experienced the same, thanks for this post.

Just needed to turn the BIOS audio settings from AUTO to ON.

Have spent hours over many days researching this, and trying loads of different things. In the end it was just something so simple!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.