Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using 12.04. When I change wallpapers, I don't want to wait for the old wallpaper to fade out and the new one fade in. Is this possible?

share|improve this question
add comment

2 Answers

To disable this fading is to turn off the hole gtk animations. Do this by editing or creating the file ~/.gtkrc-*.0 and add this line:

gtk-enable-animations = 0

Then log-off and on again.

Note: * refers to your gtk version (2 or 3) so replace it with yours.

share|improve this answer
add comment

In 13.10 Saucy Salamander, the setting is org.gnome.nautilus.desktop -> background-fade, can be disabled using dconf-editor (Hit Ctrl+F to find it). You don't need to log out or restart something.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.