Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The installation process was successful but I get error messages when opening any application. The instructions I followed were from here. How do I go about it? I am using Ubuntu 10.04. The error message I get is

Unhandled exception: assertion failed in 32-bit code (0x6b02b832).
Register dump:
 CS:0073 SS:007b DS:007b ES:007b FS:0033 GS:003b
 EIP:6b02b832 ESP:0033e6e4 EBP:0033e6f0 EFLAGS:00200202(   - --  I   - - - )
 EAX:00000000 EBX:00000f0b ECX:00000f0b EDX:00000006
 ESI:6828ba9e EDI:682aeff4
Stack dump:
0x0033e6e4:  68184651 682aeff4 0033e810 0033e818
0x0033e6f4:  68187a82 00000006 0033e790 00000000
0x0033e704:  0001ee00 682b0450 00000090 682b03c0
0x0033e714:  682aeff4 682b03c0 0000008a 0033e738
0x0033e724:  681c9a9d 0033e800 682aeff4 682aeff4
0x0033e734:  0000008b 0033e800 681b9da8 7db7b0d8
Backtrace:
=>0 0x6b02b832 GLIBC_2+0x832() in ld-linux.so.2 (0x0033e6f0)
  1 0x68187a82 abort+0x181() in libc.so.6 (0x0033e818)
  2 0x6817d718 __assert_fail+0xf7() in libc.so.6 (0x0033e860)
  3 0x712fec66 in riched20 (+0xec65) (0x0033e930)
  4 0x71310688 in riched20 (+0x20687) (0x0033e9e0)
  5 0x7130bee1 in riched20 (+0x1bee0) (0x0033eaa0)
  6 0x7130c21c in riched20 (+0x1c21b) (0x0033ead0)
  7 0x6d3b9a9a WINPROC_wrapper+0x19() in user32 (0x0033eb00)
share|improve this question
1  
I hate saying this, but did you search Google for this? Here is the first result, which should get you on your way to using Office 2007 on Ubuntu 10.04. :) –  SirCharlo Sep 4 '12 at 14:14
    
That said, I had best experience with running MS Office inside a Windows 7 copy on a virtual box machine. Nice integration with the Linux desktop, no compatibility problems. –  January Sep 4 '12 at 14:18
    
Here's an additional link that may help you, should difficulties arise with Wine. –  SirCharlo Sep 4 '12 at 14:20
    
@Sircharlo, i tried using the first link you sent to. the installation was successful but none of the application is opening. –  Edwin Otwori Sep 4 '12 at 14:26
1  
Try upgrading your Wine using the Ubuntu Wine PPA. –  Cumulus007 Sep 4 '12 at 15:40

1 Answer 1

I don't know if this will help you with your problem, but I had a similar problem with installing games on Ubuntu and got a similar error. My suggestion to you, and thing that worked fo me is, try updating your graphics driver.

Hope this helps!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.