Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm a beginner who just set up a dual boot with Win7 home and Ubuntu 12.04LTS. As seen in many tutorial videos and as Ubuntu suggested I tried to install the proprietary drivers.

my specs: dell vostro 3550
- cpu - i5 2410M @ 2.30GHz x4
- gpu - sandy bridge mobile (+ Radeon HD 6630M)
- ram - 3,8Gb
- Ubuntu 64bit 12.04LTS (win7 Home Prem. 64bit)

-> It detects a ATI/AMD driver and an additional driver update.

my problem:
after installing the first driver Unity is not working correctly it is probably Unity2D ...
can't install the prorietary driver-addition to get it working flawless
the amd catalyst control center won't work since it doesn't detect a properly installed graphics driver

so far I've tried to install

... after all I couldn't manage to get any driver working

help please ... it's much appreciated because at the moment the graphics card seems to be running all the time consuming much energy

update1:

2012-10-03 19:24:57,214 WARNING: /sys/module/fglrx_updates/drivers does not exist, cannot rebind fglrx_updates driver
2012-10-03 19:25:14,448 DEBUG: fglrx.enabled(fglrx_updates): target_alt None current_alt /usr/lib/fglrx/ld.so.conf other target alt None other current alt /usr/lib/fglrx/alt_ld.so.conf 2012-10-03 19:25:14,448 DEBUG: fglrx_updates is not the alternative in use
2012-10-03 19:25:14,480 DEBUG: fglrx.enabled(fglrx_updates): target_alt None current_alt /usr/lib/fglrx/ld.so.conf other target alt None other current alt /usr/lib/fglrx/alt_ld.so.conf
2012-10-03 19:25:14,480 DEBUG: fglrx_updates is not the alternative in use
getting this jockey.log once I try to install the additional driver!

tried to install the additional driver because unity2D (the message confirmed my estimation) crashed due to some driver thing afaik

commencing to lose confidence this post will help me and my problem will be fixed - :(

update2:

another try to install the above mentioned drivers from AMD's website led the system to boot into low graphics mode. I could remove it because the catch still included these commands to remove the drivers http://wiki.cchtml.com/index.php/Ubuntu_Natty_Installation_Guide#Removing_Catalyst.2Ffglrx

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

I have tried to install the proprietary drivers for ati because of the overheating problem like you. At last I found the best solution for me was to turn off the ati and use my Intel integrated graphics card instead. If your laptop support switchable graphics, you may tries this:

echo OFF > /sys/kernel/debug/vgaswitcheroo/switch

For more details, see this.

Hope this can help you. :-)

share|improve this answer
    
thank you so much! I'm definitively work thru this post and try to switch it off -> that would help a lot –  tibull Oct 27 '12 at 22:05
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.