Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been using BackInTime with Ubuntu 12.04. The disk I was saving to is no longer available. BackInTime insists that I bring it back. (It says "Can't find snapshots folder. If it is on a removable drive please plug it and then press OK")

No matter what I've tried, I can't seem to get beyond this point. I've even tried removing BackInTime and re-installing it. The problem persists.

How can I change the snapshots path without the missing disk?

share|improve this question

1 Answer 1

You'll have to manually edit BackInTime's config file for your new snapshot location. Press Alt+F2 and type gedit .config/backintime/config

Change the line profile1.snapshots.path=/old/path into profile1.snapshots.path=/new/path. Save and exit. You have to move the old backintime folder to that location before starting BackInTime.

Alternative if you lost all your previous snapshots and just want to start new you can remove the config by press Alt+F2 and type rm .config/backintime/config

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.