Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Common left panel (launcher) is disable too.

I think i should reset settings. How can i do it? PS i can start terminal.

share|improve this question

2 Answers 2

up vote 3 down vote accepted

From your keyboard CTRL+ALT+T will give you terminal and type there as ccsm .That will launch compiz settings manager .there you can re-enable your Unity.

share|improve this answer
    
OMG! I made "apt-get install unity" and it was with error. After reboot i can see blue screen with "Ubuntu loading" and nothing more. I can jump to CTRL+ALT+F1. Is this the end? :)) –  Nwbie Sep 3 '12 at 18:01
    
are you able to launch terminal even in that blue screen ? –  Raja Sep 3 '12 at 18:03
    
Yes, Sir! What can i do? :) –  Nwbie Sep 3 '12 at 18:04
    
in the terminal type as ccsm and check unity as enabled –  Raja Sep 3 '12 at 18:06
    
there is an error: "could not open display", "..object has no attribute 'get_default_screen'". What can i reintall ? –  Nwbie Sep 3 '12 at 18:10

If CTRL+ALT+T is not working (doesn't open a Terminal), try this:

Right click & add a folder, click on the folder to open the File Manager, go to /usr/share/applications, from there you can start CompizConfig & enable the Unity plugin.

Source (Thanks @Raja)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.